Problèmes de gestion à distance ou de mise à jour de logiciels avec PitneyTrack Inbound Tracking Assistant (Android 4.1, 4.4 et 6.0)
Découvrez comment résoudre les problèmes de gestion à distance ou de mise à jour logicielle avec PitneyTrack Inbound Tracking Assistant exécutant la version Android Jelly Asset (4.1), KitKat (4.4) ou Marshallow (6.0).
Produits concernés : PitneyTrack® Inbound
Problème
Un assistant de suivi Android 4.1 (Jelly bean), 4.4 (KitKat) ou 6.0 (Marsmlow) utilisé avec PitneyTrack Inbound présente l’un des problèmes suivants :
- L'une des applications gérées suivantes n'est pas à la version recommandée par AirWatch MDM :
- Service de gestion à distance AirWatch
- Agent
- Service AirWatch Zebra TX
- SendSuite
- L’appareil ne répondra pas aux demandes de gestion à distance d’AirWatch.
- Plusieurs versions du service de gestion à distance AirWatch sont installées sur le terminal.
Cela s'applique uniquement aux versions Android suivantes 4.1 (Jelly Bean), 4.4 (KitKat) ou 6.0 (marshmallow). Pour Android 7.x (Nougat), voir Problèmes de gestion à distance ou de mise à jour logicielle avec PitneyTrack Inbound Tracking Assistant ( Android Nougat 7.x).
Cause
Il s’agit d’un problème avec le logiciel AirWatch sur le terminal.
Résolution
Ce problème doit être résolu par un représentant Pitney Bowes.
Si vous avez besoin de plus d'aide, veuillez discuter avec nous.
MISE À JOUR: 25 Octobre 2024