Écran blanc lorsque vous essayez de prendre une photo dans l’application mobile PitneyTrack
Si vous voyez un écran blanc lorsque vous essayez de prendre une photo dans l’application mobile PitneyTrack, les autorisations doivent être réglées.
Produits concernés : PitneyTrack® Inbound
Problème
Un écran blanc s’affiche lorsque vous essayez de prendre une photo dans l’application mobile SendSuite Tracking Online ou PitneyTrack.
Cause
Des autorisations supplémentaires doivent être activées.
Résolution
Si vous avez un modèle T6MD ou T6MS Tracking Assistant :
- Allez à Paramètres > Applications > SendSuite > Permissions > Appareil photo > Activer.
Si vous avez un assistant de suivi de modèle T7C2 ou T7C7, contactez-nous pour effectuer cette modification.
Dans l’application mobile PitneyTrack, vous devez accorder l’autorisation d’accéder au micro et à l’appareil photo pour pouvoir prendre des photos.
MISE À JOUR: 25 Octobre 2024