PitneyTrack Inbound Impossible de se connecter à la tablette de signature

Si PitneyTrack Inbound ne parvient pa à se connecter à la tablette de signature, l’application pour la tablette de signature n’est peut-être pas installée ou un serveur proxy peut bloquer la communication.

Produits concernés : PitneyTrack® Inbound

Problème

Lorsque vous essayez de capturer une signature, le message « Aucune tablette de signature trouvée » s’affiche ou PitneyTrack Inbound ne peut pas initialiser la tablette de signature.

Cause

L’application pour la tablette de signature n’est peut-être pas installée ou un serveur proxy bloque la communication.

Résolution

Si vous n’avez pas encore installé l’application pour la tablette de signature, consultez :

Si vous avez installé l’application pour la tablette de signature et que PitneyTrack Inbound ne peut toujours pas initialiser la tablette de signature, il se peut qu’un serveur proxy bloque la communication.

Le logiciel SigWeb crée un service Web local, https://tablet.sigwebtablet.com:47290/SigWeb/ TabletState, auquel PitneyTrack Inbound se connecte. Si vous utilisez un serveur proxy, vous devez créer une exception pour cette adresse ou ignorer le serveur proxy pour les adresses locales. Pour obtenir de l’aide avec vos paramètres proxy, consultez l’aide de votre navigateur ou consultez votre service informatique.

Si vous n’utilisez pas de serveur proxy et si vous avez confirmé l’installation réussie de l’application pour la tablette de signature, mais que PitneyTrack Inbound ne peut toujours pas initialiser la tablette de signature, veuillez nous contacter.

MISE À JOUR: 25 Octobre 2024