Impossible d’imprimer lors de l’utilisation de PitneyTrack Inbound avec Google Chrome
Comment résoudre le problème d'impression lors de l'utilisation PitneyTrack Inbound avec Google Chrome.
Produits concernés : PitneyTrack® Inbound
Problème
- Les étiquettes ne sont pas imprimées.
- Un triangle rouge apparaît dans le champ d’adresse du navigateur Internet.
- Une barre rouge apparaît sur la partie « https » de l’adresse Web de PitneyTrack Inbound dans le champ d’adresse du navigateur Web.
Cause
Les mesures de sécurité réseau empêchent le chargement des composants de l’impression Web.
Résolution
Pour permettre l’impression, contactez votre service informatique et demandez-leur d’émettre un certificat pour https://sendsuitetracking.pitneybowes.com ou ajoutez https://sendsuitetracking.pitneybowes.com à la liste de sites de confiance de votre ordinateur.
MISE À JOUR: 25 Octobre 2024