Message "Synchroniser vos données" sur SendPro C Lite, SendPro C et SendPro C Auto

Si vous voyez le message "Synchroniser vos données", cela peut signifier que votre système a été mis hors ligne et n'a pas téléchargé vos transactions d’affranchissement récemment. Cela peut également signifier que vous rencontrez des problèmes de connexion.

Produits concernés : SendPro® C Lite, SendPro® C, SendPro® C Auto (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM, R7H7CMP, R7H7CMM, R7H7CM, R7H7CTP, R7H7CTM, R7H7CT, 7H7AP, 7H7A, R7H7AP, R7H7A)

Problème

Le message "Synchronisez vos données" s'affiche à l'écran.

Cause

Normalement, la SendPro C Lite, SendPro C ou la SendPro C Auto télécharge automatiquement les transactions d'affranchissement au moins une fois dans la journée et une fois après les heures ouvrables. Elle n'a pas pu le faire car :

  • Vous avez verrouillé la machine, ou vous avez éteint la machine pendant une période prolongée, ou
  • La machine a des problèmes de connexion.

Résolution

Solution 1 : Charger les transactions manuellement

Si la machine a rencontré des problèmes de connexion et n'a pas pu télécharger de transactions, vous devrez peut-être effectuer plusieurs téléchargements. Si la machine vous invite à télécharger plus de trois fois, veuillez contacter le support technique.

  1. Appuyez sur Paramètres.
    Icône paramètres
  2. Faites défiler l'écran jusqu'à la section Paramètres de l'imprimante d’enveloppes.
  3. Appuyez sur Synchroniser les données de transaction. Une série de messages s'affiche à l'écran, commençant par "Préparation des données de transaction" suivi de "Envoi des données de transaction".
  4. Une fois les transactions téléchargées, le message « Données de transaction envoyées » s'affiche.
    Données de transaction envoyées
    • S'il n'y a plus de transactions à télécharger, le message "Aucune synchronisation requise" s'affiche.

Solution 2 : Redémarrer la machine et télécharger manuellement les transactions

Si vous ne parvenez pas à télécharger manuellement les transactions, ou si vous recevez le message "PB Commerce Cloud Introuvable", redémarrez la machine.

  1. Débranchez le cordon d'alimentation L'écran s'éteint au bout de 10 secondes.
  2. Attendez 30 secondes.
  3. Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
  4. Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine. Une fois que l'icône de réseau en haut à droite indique une connexion, téléchargez à nouveau manuellement les transactions.
  5. Appuyez sur Paramètres.
    Icône paramètres
  6. Faites défiler l'écran jusqu'à la section Paramètres de l'imprimante d’enveloppes.
  7. Appuyez sur Synchroniser les données de transaction. Une série de messages s'affiche à l'écran, commençant par "Préparation des données de transaction" suivi de "Envoi des données de transaction".
  8. Une fois les transactions téléchargées, le message « Données de transaction envoyées » s'affiche.
    Données de transaction envoyées

Si vous rencontrez toujours des problèmes de synchronisation, consultez les articles de connexion dans la section Rubriques annexes.

Rubriques annexes

MISE À JOUR: 02 Décembre 2024