Erreur 18FF sur SendPro C Lite et SendPro C
Certaines transactions n'ont pas pu être synchronisées sur votre SendPro C Lite, SendPro C. Vous pourrez peut-être effacer l'erreur en redémarrant votre machine et en synchronisant les transactions.
Produits concernés : SendPro® C Lite, SendPro® C (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM)
Problème
La machine affiche le code d'erreur 18FF.
Cause
Certaines transactions n'ont pas réussi à se synchroniser.
Résolution
Étape 1 : Redémarrez votre machine
Vous pourrez peut-être effacer l'erreur en redémarrant votre machine. Suivez ces étapes pour effectuer un redémarrage en toute sécurité.
- Débranchez le cordon d'alimentation L'écran s'éteint au bout de 10 secondes.
- Attendez 30 secondes.
- Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
- Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine.
Une fois la machine complètement redémarrée, passez à l'étape 2.
Étape 2 : Synchronisez les transactions
- Appuyez sur Paramètres.
- Faites défiler l'écran jusqu'à la section Paramètres de l'imprimante d’enveloppes.
- Appuyez sur Synchroniser les données de transactions. Une série de messages s'affichent à l'écran, commençant par Préparation des données de transaction suivi de Envoi des données de transaction.
- Une fois les transactions téléchargées, le message Données de transaction envoyées apparaît. S'il n'y a plus de transactions à télécharger, le message Aucune synchronisation requise apparaît.
Selon le nombre de transactions que vous devez télécharger, vous devrez peut-être synchroniser les transactions plusieurs fois. Si vous devez synchroniser plus de 3 fois, contactez le support technique.
Si vous avez besoin d'aide supplémentaire, veuillez nous contacter.
MISE À JOUR: 05 Juin 2023