Dépannage d'une connexion Wi-Fi avec un adaptateur réseau USB Ethernet et un périphérique de connexion WiFi sur les systèmes DM220i-DM475

Essayez une autre méthode de connexion, redémarrez la machine, vérifiez les connexions physiques et les paramètres réseau pour résoudre les problèmes de connexion WiFi.
Produits concernés : DM220i™, DM300c™, DM400c™, DM425c™, DM475™

Problème

Votre machine ne peut pas se connecter au centre de données Pitney Bowes via une connexion WiFi avec un adaptateur réseau USB Ethernet et un périphérique de connexion WiFi.

Cause

Les problèmes de connexion peuvent être causés par:

  • vos paramètres
  • votre connexion
  • votre pare-feu

Résolution

Solution 1: essayez une autre méthode de connexion

Si cela ne résout pas votre problème, essayez la solution 2.

Solution 2: redémarrage de votre périphérique de connexion WiFi

Suivez ces étapes pour redémarrer votre périphérique de connexion WiFi en toute sécurité:

  1. Débranchez le cordon d'alimentation de votre périphérique de connexion WiFi.
  2. Débranchez l'adaptateur USB à l'arrière de l'appareil.
  3. Rebranchez le cordon d'alimentation de votre périphérique de connexion WiFi.
  4. Attendez au moins deux minutes que le périphérique de connexion WiFi redémarre complètement.
  5. Rebranchez l'adaptateur USB à l'arrière de l'appareil.
  6. Essayez de vous reconnecter.

Si cela ne résout pas votre problème, essayez la solution 3.

Solution 3: vérification de votre accès Internet

Vérifiez que d'autres appareils du même réseau sans fil peuvent accéder à Internet.

  • Si d'autres périphériques ne peuvent pas se connecter, votre problème de connexion n'est pas lié à votre périphérique de connexion WiFi. Contactez votre service informatique ou votre fournisseur d'accès à Internet pour résoudre ce problème.

Si cela ne résout pas le problème, essayez la solution 4.

Solution 4: vérification de votre périphérique de connexion Wi-Fi

  1. Retirez votre périphérique de connexion WiFi de votre machine et connectez-le à votre ordinateur.
  2. Assurez-vous qu'aucun autre câble réseau n'est connecté et que le Wi-Fi de votre ordinateur est désactivé.
    • Si votre ordinateur se connecte à Internet, votre périphérique de connexion Wi-Fi fonctionne correctement. Contactez Pitney Bowes pour obtenir de ld'aide.
    • Si votre ordinateur ne se connecte pas à Internet, votre périphérique de connexion WiFi n'est pas configuré correctement.
      1. Maintenez le bouton de réinitialisation enfoncé avec un stylet pendant 5 secondes.
      2. Votre périphérique de connexion Wi-Fi est uniquement compatible avec les réseaux de type 801.11B, 801.11G et 801.11N.
      3. Re-configurez l'appareil. Contactez Pitney Bowes pour obtenir de ld'aide.
    • Essayez de vous reconnecter.

Si cela ne résout pas votre problème, essayez la solution 5.

Solution 5: vérification de votre connexion USB Ethernet

Si votre périphérique de connexion Wi-Fi fonctionne, essayez de résoudre votre problème en vérifiant les défauts de liaison avec votre adaptateur Ethernet USB:

  1. Débranchez l'adaptateur USB, puis rebranchez-le à l'arrière de l'appareil.
  2. Vérifiez les voyants lumineux (LED) de l'adaptateur USB.

    • Le voyant 10 ou 100 doit être vert fixe.

    • Le voyant ACT doit clignoter en vert.

Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique de vérifier les paramètres Internet avant de contacter Pitney Bowes. Si vous avez encore besoind'aide, utilisez l'encart Contactez-nous dans les options ci-dessous.

MISE À JOUR: 11 Mars 2022