Code erreur : Erreur PSD sur votre Connect+ Series et SendPro P-Series
Dépannage relatif au code erreur PSD.
Produits concernés: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000 et SendPro™ P3000
Problème
Votre machine à affranchir modèle Connect+ et SendPro P-Series, affiche le message "Erreur PSD".
Cause
Le compteur ne s'est pas correctement initialisé.
Résolution
Lorsque votre machine laisse apparaître ce message, le compteur ne s'est pas correctement initialisé.
C'est une pièce importante et centrale dans votre machine. A la moindre erreur, la machine est bloquée par mesure de sécurité.
Ainsi, pour réinitialiser correctement le compteur, veuillez suivre ces étapes :
Si toutefois vous rencontrez des difficultés sur ce message
C'est une pièce importante et centrale dans votre machine. A la moindre erreur, la machine est bloquée par mesure de sécurité.
Ainsi, pour réinitialiser correctement le compteur, veuillez suivre ces étapes :
- Mettez la machine hors-tension.
- Débranchez le cordon d'alimentation se situant à gauche, sous le pied de l'écran.
- Laissez la machine dans cet état pendant 15 minutes.
- Rebranchez et démarrez normalement votre machine.
- Connectez-vous et reprenez votre affranchissement.
Si toutefois vous rencontrez des difficultés sur ce message
MISE À JOUR: 14 Août 2021