Code erreur : Database connection not available sur votre Connect+ Series et SendPro P-Series
Dépannage relatif au message Database connection not available.
Produits concernés: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000 et SendPro™ P3000
Problème
Votre machine à affranchir modèle Connect+ et SendPro P-Series, affiche le message "Database connection not available".
Cause
Le logiciel de la machine ne s'est pas initialisé correctement.
Résolution
Ce messages est une panne chronique. C'est à dire qu'en suivant les étapes ci-dessous, vous pourrez ensuite probablement reprendre votre affranchissement, mais il est nécessaire dans tout les cas de contactez notre Support Client afin que nous puissions solutionner cette panne qui se reproduira.
Pour se défaire du message et reprendre le courrier :
Pour se défaire du message et reprendre le courrier :
- Fermez toutes les fenêtres ouvertes à l'écran
- Double-cliquez sur l'icône MS1 APP ressemblant à un bouton vert "START" parmi les icônes à l'écran
- Patientez lors du court chargement des applications, environ une à deux minutes
- Composez votre code de session et reprenez l'affranchissement
MISE À JOUR: 14 Août 2021