Message «Cartouche non detectée» sur DM300/400
Découvrez comment résoudre le message «Cartouche non detectée» sur les modèles DM300C, DM400C, DM450C et DM475.
Produits concernés : DM300™, DM400™, DM475™,
Problème
Votre machine affiche le message Cartouche non detectée et ne permet pas d'imprimer.
Cause
Votre cartouche d'encre est manquante ou n'est pas détectée par votre machine.
Résolution
Solution 1: lorsque votre cartouche d'encre est manquante
- Si vous avez une balance, retirez-la et mettez-la de côté.
- Soulevez le capot du dessus.
- Sélectionnez Installer cartouche.
- Installez une nouvelle cartouche d'encre. Pour obtenir de ld'aide, consultez Comment remplacer la cartouche sur votre DM300/400 .
- Si vous avez besoin d'encre, vous pouvez commander une cartouche d'encre Pitney Bowes.
Si le problème persiste, essayez la solution 2.
Solution 2: essayez de nettoyer la cartouche d'encre et la tête d'impression
- Retirez avec précaution la cartouche d'encre. Pour obtenir de ld'aide, consultez Comment remplacer la cartouche sur votre DM300/400.
- Examinez les sept broches dorées où se trouvait la cartouche d'encre:
- Si des broches sont pliées ou cassées, contactez le support technique. Munissez-vous de votre numéro de série.
- Retirez votre tête d'impression. Consultez Remplacer la tête d'impression sur votre DM300/400 pour plus de détail.
- Essuyez la section cuivrée de la tête d'impression avec un chiffon humide et non pelucheux ou un coton-tige en mousse.
. - Réinsérez la tête d'impression et la cartouche d'encre.
MISE À JOUR: 02 Septembre 2024