Message tête d'impression manquante sur votre DM300/400
Comment résoudre le message "tête d'impression manquante" sur DM300/400.
Produits concernés : DM300C™, 400C™, DM450C™, DM475™
Problème
Le message tête d'impression manquante apparaît lorsque vous allumez votre machine à affranchir.
Cause
La tête d'impression n'est plus detectée par votre machine.
Résolution
Suivez ces étapes afin de vérifier la tête d'impression:
- Retirez la cartouche ainsi que la tête d'impression.
- Consultez Comment remplacer la tête d'impression pour savoir comment extraire la pièce.
- Nettoyer le surplus d'encre sur la plaque en métal rectangulaire du bas de la tête d'impression à ld'aide d'un chiffon humide.
- Repositionnez la tête d'impression, puis la cartouche d'encre.
- Effectuez un test d'impression.
- Redémarrez votre machine.
- Si le message persiste, munissez-vous de votre numéro de série et contactez le support technique.
MISE À JOUR: 02 Septembre 2024