Dépannage d'une connexion filaire à l'aide d'un adaptateur USB Ethernet sur les systèmes DM500 - DM1000 et DM Infinity
Problème
La machine ne peut pas se connecter au centre de données Pitney Bowes via une connexion filaire à l'aide d'un adaptateur USB Ethernet.
Cause
Vos problèmes de connexion peuvent être causés par:
- vos paramètres
- votre branchement
- votre pare-feu
Résolution
Il existe quatre façons de dépanner cet appareil: essayez-les dans cet ordre:
- Redémarrez la machine
- Vérifiez le branchement de votre machine
- Vérifiez vos paramètres réseau
- Vérifiez les paramètres de votre pare-feu
Solution 1: redémarrage de votre machine
- Éteignez l'appareil à l'aide de l'interrupteur.
- Attendez que l’écran s’éteigne.
- Attendez une minute complète.
- Remettez l'interrupteur sous tension.
Si le redémarrage de votre machine ne résout pas votre problème, essayez la solution 2.
Solution 2: vérifiez le branchement de votre machine
- Assurez-vous que votre machine ne se connecte pas à une ligne téléphonique.
- Vérifiez que les voyants situés sur l'adaptateur USB Ethernet sont visibles dans la minute qui suit la mise sous tension de votre compteur.
- Le témoin lumineux 10 ou 100 doit être allumé (vert fixe). Ces voyants indiquent le taux de transfert de données de votre connexion.
- Assurez-vous que le câble Ethernet et l'adaptateur USB Ethernet sont bien branchés si aucun taux de transfert n'est indiqué.
- Éteignez votre machine à l'aide de l'interrupteur.
- Déplacez votre adaptateur Ethernet USB vers l'autre port USB.
- Répétez les étapes 2 à 4 en utilisant l'autre port USB.
- Si les voyants ne sont pas allumés, vérifiez que l'autre extrémité du câble Ethernet est bien connectée à un routeur ou à une prise murale.
- Si le câble Ethernet est bien branché, essayez un autre câble.
- S'il n'y a toujours pas de voyant après l'installation d'un nouveau câble Ethernet, contactez le support technique. Munissez-vous de votre modèle de machine.
Si la vérification du branchement ne résout pas votre problème, essayez la solution 3.
Solution 3: vérifiez les paramètres réseau
Renseignez-vous auprès de votre service informatique ou de votre fournisseur d'accès à Internet pour savoir si des paramètres réseau ont été modifiés. Si quelque chose a changé, mettez à jour les paramètres du compteur en conséquence. Pour plus d'informations, voir Configuration d'une connexion filaire à l'aide d'un adaptateur USB Ethernet sur les modèles DM500-DM1000.
Si la vérification de vos paramètres réseau ne résout pas votre problème, essayez la solution 4.
Solution 4: vérifiez les paramètres de votre pare-feu.
Certaines extensions de fichiers, URL, ports et protocoles doivent être autorisés via le pare-feu de votre réseau pour que la machine puisse se connecter. Vérifiez auprès de votre service informatique ou de votre fournisseur d'accès à Internet que votre pare-feu est configuré pour répondre à toutes les exigences indiquées dans le Détail des URL et IP serveur à autoriser sur le réseau client pour les modèles DM500-DM1000.
Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique ou à votre fournisseur d'accès à Internet de vérifier les paramètres réseau avant de contacter Pitney Bowes. Si vous avez encore besoin d'aide, utilisez l'encart Contactez-nous dans les options ci-dessous.
MISE À JOUR: 02 Décembre 2022