Problèmes de connexion sans fil sur SendPro C Lite, SendPro C et SendPro C Auto
Produits concernés : SendPro® C Lite, SendPro® C, SendPro® C Auto (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM, R7H7CMP, R7H7CMM, R7H7CM, R7H7CTP, R7H7CTM, R7H7CT, 7H7AP, 7H7A, R7H7AP, R7H7A)
Problème
- La machine ne se connecte pas au centre de données Pitney Bowes via une connexion sans fil (Wi-Fi).
- La machine peut afficher l'un des messages suivants :
- "Erreur impossible de résoudre l'hôte"
- "Impossible de résoudre api.pitneybowes.com/fr"
- "Échec de la mise à jour, veuillez contacter Pitney Bowes"
Si vous rencontrez des problèmes avec une connexion réseau câblée, consultez Problèmes de connexion réseau filaire.
Vérifiez le bouton d'alimentation. S'il clignote en bleu, voir Voyant d'alimentation bleu, rouge ou blanc clignotant SendPro C Lite, SendPro C et SendPro C Auto.
Cause
Des problèmes de paramètres, de connexion sans fil ou de pare-feu peuvent entraîner des problèmes de connexion réseau.
Résolution
Pour résoudre les problèmes de connexion Wi-Fi, suivez chaque étapes de la section ci-dessous.
- Vérifiez le niveau du signal sans fil
- Activer et désactiver le Wi-Fi
- Entrez à nouveau votre mot de passe Wi-Fi
- Redémarrer la machine
- Vérifier les problèmes de sécurité du réseau
- Essayez en connexion filaire
Solution 1 : vérifiez la force du signal sans fil
Vérifiez le niveau du signal avec la jauge Wi-Fi.
Les performances peuvent diminuer ou devenir intermittentes si vous voyez moins de deux barres. Les barrières physiques telles que les murs et les portes peuvent dégrader la qualité du signal Wi-Fi. De plus, les interférences provenant d'autres appareils tels que des fours à micro-ondes, des téléphones sans fil et d'autres réseaux Wi-Fi peuvent entraîner des problèmes.
Quelques conseils pour augmenter la puissance du signal Wi-Fi :
- Déplacez la machine ou votre point d'accès sans fil afin qu'ils soient plus proches l'un de l'autre.
- Éteignez ou déplacez les autres appareils susceptibles d'interférer avec le signal.
- Sélectionnez un autre réseau Wi-Fi interne, le cas échéant.
Solution 2 : activer et désactiver le Wi-Fi
- Désactivez le Wi-Fi.
- Appuyez sur Paramètres.
- Appuyez sur Wi-Fi dans la section Appareil et réseau.
- Déplacez le curseur Wi-Fi vers la gauche pour qu'il indique Désactivé.
- Appuyez sur Paramètres.
- Attendre 30 secondes
- Déplacez le curseur Wi-Fi complètement vers la droite pour qu'il indique Activé.
Solution 3 : ressaisissez votre mot de passe Wi-Fi
Ignorez cette section si vous ne connaissez pas votre mot de passe Wi-Fi. Contactez votre service informatique pour obtenir de l'aide avec votre mot de passe Wi-Fi.
- Appuyez sur Paramètres.
- Sélectionnez le réseau actuel.
- Appuyez sur Oublier.
- Sélectionnez à nouveau votre réseau.
- Entrez votre mot de passe Wi-Fi
- Appuyez sur Se connecter.
Solution 4 : redémarrer la machine
- Débranchez le cordon d'alimentation L'écran devrait s'éteindre après 10 secondes.
- Attendez 30 secondes.
- Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
- Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine.
Solution 5 : rechercher les problèmes de sécurité réseau
- Appuyez sur Applications SendPro sur l'écran d'accueil, puis touchez Connexion réseau.
- Si un symbole rouge apparaît dans la zone supérieure, vous n'êtes pas connecté à votre réseau local.
- Si un symbole rouge apparaît dans la case du bas, vous êtes connecté à votre réseau local mais pas aux sites Internet requis.
- Si un symbole orange apparaît dans la case du bas, votre connexion est bonne mais certains services requis ne répondent pas.
- Si un symbole violet apparaît dans la case du bas, la vérification des services Internet est incomplète.
- Si un symbole rouge apparaît dans la zone supérieure, vous n'êtes pas connecté à votre réseau local.
Si une partie du test du réseau échoue, il peut y avoir un problème sur votre réseau. Contactez votre service informatique si nécessaire. Voir Détails de la mise en réseau et de la connectivité pour les besoins de connexion.
Solution 6: essayez une connexion filaire
Si disponible, essayez plutôt une connexion filaire. Voir Mise en place d'une connexion réseau filaire.
Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique ou à votre fournisseur d'accès Internet de vérifier les paramètres réseau.
Rubriques annexes
MISE À JOUR: 02 Décembre 2024