Résolution des problèmes d'impression tronquée sur les étiquettes, sur les systèmes Connect+ Series et SendPro P Series
Découvrez comment résoudre les problèmes d'impression tronquée sur les étiquettes des systèmes Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000 et SendPro P3000.
Produits concernés : Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000 et SendPro™ P3000
Problème
L'impression sur les étiquettes est tronquée, sur les systèmes Connect+, SendPro P.
Cause
L'imprimante ne détecte pas correctement l'emplacement du rouleau d'étiquettes.
Résolution
Pour résoudre ce problème, vérifiez que le rouleau d'étiquettes est chargé correctement, et étalonnez le capteur d'étiquettes :
- Ouvrez le petit capot transparent.
- Actionnez le levier bleu de dégagement du rouleau d'étiquettes.
- Retirez les étiquettes.
- Vérifiez que le rouleau d'étiquettes n'est pas endommagé, qu'il est bien plat et que la face visible est la bonne.
- Ouvrez le capot où se situent les cartouches, vous pouvez apercevoir dans le fond le logement du passage des étiquettes.
- Vérifiez que rien n'obstrue le passage des étiquettes.
- Vous pouvez utiliser un chiffon humide ou une bombe à air pour dégager le passage si nécessaire.
- Redémarrez ensuite votre machine en revenant à l'écran d'accueil.
- Sélectionnez la roue dentée dans le coin inférieur droit.
- Sélectionnez Mise hors tension dans le menu et confirmez la sélection.
- Insérez 25 mm de rouleau dans le chargeur d'étiquettes
- Attendez que l'écran devienne noir, puis que le témoin lumineux bleu à l'avant de la machine s'éteigne. Cela peut prendre plusieurs minutes.
- Laissez la machine éteinte pendant 10 secondes, puis rallumez-la en appuyant sur le bouton d'allumage.
- Refermez le petit capot transparent.
MISE À JOUR: 04 Décembre 2024