Résolution des problèmes liés aux têtes d'impression sur les systèmes Connect+ Series et SendPro P Series
Découvrez comment résoudre les problèmes liés aux têtes d'impression sur les systèmes Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000 et SendPro P3000.
Produits concernés : Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000 et SendPro™ P3000
Problème
Le système Connect+, SendPro P Series affiche l'une des erreurs suivantes :
- 041822008D : erreur détectée par le chariot d'impression droit
- 041822008E : erreur détectée par le chariot d'impression gauche
- 04182200B2 : tête d'impression incapable de communiquer avec l'imprimante
- 0418220041, 0418420038, 0418220044
Cause
La machine à affranchir a détecté un problème au niveau d'une tête d'impression.
Résolution
Procédez comme suit pour nettoyer la tête d'impression :
- Sélectionnez Accueil.
- Sélectionnez Paramètres.
- Sélectionnez Equipement.
- Sélectionnez Imprimante.
- Sélectionnez Tête d'impression.
- Sélectionnez Nettoyer tête d'impression.
- Une fois le processus de nettoyage terminé, un message vous invitera à imprimer un échantillon de test.
MISE À JOUR: 20 Mai 2024