Blocage sur « Initialisation en cours, patientez... » sur DM300c-DM475
Que faire lorsque la machine bloque lors de son initialisation.
Produits concernés : DM300c™, DM400c™, DM425c™, DM475™
Problème
La machine ne s'initialise pas et bloque sur le message Initialisation en cours, patientez....
Cause
Une erreur interne s'est produite.
Résolution
Suivez ces étapes pour redémarrer votre machine:
- Débranchez le cordon d'alimentation.
- Patientez une à trois minutes.
- Rebranchez le cordon d'alimentation.
- Patientez le temps que votre machine se réinitialise.
MISE À JOUR: 11 Mars 2022