"Package access needed" error appears when scheduling a FedEx pickup in SendPro Enterprise

Learn how to resolve the error message "Package access needed" when scheduling a FedEx pickup in SendPro Enterprise.

Issue

The error message "Package access needed" appears when scheduling a FedEx Pickup in SendPro Enterprise.

Cause

The package is not available for the requested pickup time. You may already have a pickup scheduled or the pickup time window is not long enough.

Resolution

  1. Verify the information and try again with a longer pickup window or a day later.
  2. Contact FedEx customer service directly to schedule a pickup or drop the package off at a FedEx location. 

Note: FedEx requires a minimum of 2 hours as a pickup window. More if the local weather is poor.

UPDATED: October 29, 2024