C200 CubeTape for SendPro Enterprise does not reconnect after restarting computer
If the C200 CubeTape does not automatically reconnect after restarting the computer, the firmware needs to be updated.
Products affected: SendPro® Enterprise
Issue
The C200 CubeTape does not automatically reconnect after restarting the computer.
Cause
The dongle firmware needs to be updated.
Resolution
To resolve this issue, the dongle firmware needs to be updated.
Note: This procedure requires Microsoft Windows.
- Download the firmware update package.
- Extract the files from the downloaded ZIP file.
- From the extracted files, open Update_V1.5.2_EN.exe. This is the USB Update Program.
- Authorize the program to run.
- Connect the dongle to the computer's USB port.
- In the USB Update Program opened in step 3, select Load Program.
- Navigate to the extracted files from step 2 and select the file C200_WIRELESS-220929.bin.
- Select Open.
- Select USB LOAD. The program will update the firmware.
Important: Do not disrupt the process in any way until the success message appears. - Once the "Program upgrade successfully" message appears, close the USB Update Program.
If you need further assistance, please chat with us.
UPDATED: August 02, 2023