Printer shows "Other" or "Offline" in Heartbeat status column on My Devices page in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
If "Other" or "Offline" is displayed in the printer's Heartbeat status column on the My Devices page, the printer is not on or not connected.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
On the My Devices page, a printer shows "Other" or "Offline" in Heartbeat status column.
Cause
The printer is not on or not connected.
Resolution
Solution 1: Make sure the printer is on and connected
- Verify that the printer is on and is correctly connected to the computer.
- Go to Settings > My Devices and click the Refresh button.
- Verify that the printer shows an Online or Idle status in the Heartbeat column.
Solution 2: Restart the printer
- Restart the printer.
- Go to Settings > My Devices and click the Refresh button.
- Verify that the printer shows an Online or Idle status in the Heartbeat column.
UPDATED: December 12, 2023