Poor print quality or no printing on the mailstation series
Poor print quality or no printing issues can occur due to several factors, including lack of use, overuse, or ink issues on a mailstation or mailstation2.
Products affected: mailstation™, mailstation2™
Issue
Alert: The USPS has discontinued all IBI meter technology, and many devices must be returned and withdrawn from service by the end of 2024. If your device is affected, new business rules will disrupt your mailing operation. Check Your Account to see if your device is affected and contact your Account Representative to migrate to a compliant solution.
- Your meter does not print well or at all.
- Your meter displays the error code P2B82.
Cause
Printing issues can be due to several factors, including:
- Lack of Use, which causes blocked printer nozzles in your printhead or dried ink
- Ink Issues:
- Non-compliant ink cartridges can cause poor quality printing. (See Terms and Conditions.)
- Empty ink cartridges can prevent printing
- Overuse, which causes accelerated wear and tear
Resolution
Try these solutions in order to resolve your poor print quality or no print issues:
If you still experience poor print quality, try Solution 2.
If you still experience poor print quality after performing printer maintenance, try Solution 4.
- Solution 1: Watch the video
- Solution 2: Check your ink cartridge
- Solution 3: Run a test pattern to assess print quality and perform printer maintenance to clean printer nozzles
- Solution 4: Clean your printhead
Solution 1: Watch the video
Watch this video to view steps to resolve poor print issues:If you still experience poor print quality, try Solution 2.
Solution 2: Check your ink cartridge
- Make sure that you use a genuine Pitney Bowes ink cartridge.
- If you need ink, order a genuine Pitney Bowes replacement ink cartridge:
Solution 3: Run a test pattern to assess print quality and perform printer maintenance to clean printer nozzles
- Press Menu.
- Press Review (down) until you see Use ink functions?
- Press Enter/Yes.
- Press Review (down) until you see Print test pattern?
- Press Enter/Yes.
- When prompted, insert an envelope or tape sheet into your meter.
- When prompted, remove the envelope.
- At the prompt Is test pattern OK?, select the appropriate option:
- If your test pattern looks good, press Enter/Yes. Your meter returns to the main screen.
- If your test pattern is poor, press No.
- Your meter cleans your printer nozzles.
- When your meter finishes the cleaning, go to Step 4 to run another test pattern. Repeat this process up to 3 times, if your print quality improves.
If you still experience poor print quality after performing printer maintenance, try Solution 4.
Solution 4: Clean your printhead
- Lift to open the cover, and then close the cover again.
- When the message, Do you want to install new ink? displays, press Enter/Yes.
- Reopen the cover and wait until the ink assembly moves to the front of the machine.
- Press the lock button on the green ink cartridge cover to release the ink cartridge.
- Remove the ink cartridge and set it aside.
- Squeeze the latches holding the printhead cover in place and lift the printhead cover.
- Lift the printhead out of the machine.
- Clean the printhead with a soft, lint-free cloth.
- Put the printhead back into the machine.
- Close the printhead cover, making sure that it clicks into place.
- Replace the ink cartridge with the circle on the bottom of the cartridge facing you.
- Close the ink cartridge cover, making sure that it clicks into place.
< - Press Enter/Yes when you see the prompt IMPORTANT: Is ink installed?.
- When prompted, insert an envelope or tape sheet into your meter.
- When prompted, remove the envelope.
- At the prompt Is test pattern OK?, select the appropriate option:
- If your test pattern looks good, press Enter/Yes. Your meter returns to the main screen.
- If your test pattern is poor, press No.
- Your meter cleans your printer nozzles.
- When your meter finishes the cleaning, go back to Step 14 to run another test pattern. Repeat this process up to 3 times, if your print quality improves.
- If your test pattern looks good, press Enter/Yes. Your meter returns to the main screen.
UPDATED: September 26, 2024