Drucken bei Verwendung von PitneyTrack Inbound mit Google Chrome nicht möglich
Erfahren Sie, wie Sie beheben können, wenn Sie bei PitneyTrack Inbound mit Google Chrome nicht drucken können.
Betroffene Produkte: PitneyTrack® Inbound
Problem
- Etiketten werden nicht gedruckt.
- Im Adressfeld des Webbrowsers wird ein rotes Dreieck angezeigt.
- Im „https“-Teil der PitneyTrack Adresse im Adressfeld des Webbrowsers wird ein rotes durchgestrichenes Symbol angezeigt.
Ursache
Netzwerksicherheitsmaßnahmen verhindern das Laden der Komponenten für den Webdruck.
Lösung
Wenden Sie sich zum Aktivieren der Druckfunktion an Ihre IT-Abteilung, damit diese entweder ein Zertifikat für https://sendsuitetracking.pitneybowes.com ausstellt oder https://sendsuitetracking.pitneybowes.com auf Ihrem Computer zur Liste vertrauenswürdiger Seiten hinzufügt.
AKTUALISIERT: 16. August 2024