Probleme bei der Remote-Verwaltung von AirWatch oder bei Software-Updates mit PitneyTrack Inbound Tracking Assistant (Android Nougat 7.x)

Erfahren Sie, wie Sie Probleme bei der Remote-Verwaltung von AirWatch oder bei Software-Updates mit PitneyTrack Inbound Tracking Assistant beheben, auf der Android-Version 7.x (Nougat) ausgeführt wird.
Betroffene Produkte: PitneyTrack® Inbound

Problem

Bei einem von Pitney Bowes bereitgestellten Android 7.x (Nougat) Tracking-Assistenten, der mit PitneyTrack Inbound verwendet wird, liegt eines der folgenden Probleme vor:

  • Alle der folgenden verwalteten Apps befinden sich nicht in der von AirWatch MPM empfohlenen Version:
    • AirWatch-Fernverwaltungsdienst
    • Agent
    • AirWatch Zebra GX-Service
    • SendSuite
  • Das Gerät antwortet nicht auf Anfragen nach Remote-Verwaltung von AirWatch.
  • Auf dem Gerät sind mehrere Versionen von AirWatch Remote Management Service installiert.

Dies gilt nur für die folgende Android-Version 7.x (Nougat). Informationen zu Android 4.1 (Jelly Bean), 4.4 (KitKat) oder 6.0 (Marshmallow) finden Sie unter Probleme bei der Remote-Verwaltung von AirWatch oder bei Software-Updates mit PitneyTrack Inbound Tracking Assistant (Android 4.1, 4.4 und 6.0).

Ursache

Es liegt ein Problem mit der AirWatch-Software auf dem Gerät vor.

Lösung

Dieses Problem muss von einem Mitarbeiter von Pitney Bowes gelöst werden.

Wenn Sie weitere Unterstützung benötigen, chatten Sie mit uns.

AKTUALISIERT: 16. August 2024