Meldung „Doppelte Mitarbeiter-ID“ beim Importieren von Benutzern in PitneyShip Pro und PitneyTrack Inbound
Problem
Beim Importieren von Kontakten wird die Meldung „Doppelte Mitarbeiter-ID“ angezeigt.
Ursache
Die Personal ID-Werte in der CSV-Importdatei sind nicht eindeutig.
Lösung
Überprüfen Sie die CSV-Datei (alle Benutzer)
Stellen Sie sicher, dass die Werte in der Spalte „Mitarbeiter ID“ in Ihrer CSV-Importdatei entweder für jeden Benutzer eindeutig oder für alle Benutzer leer sind, und importieren Sie dann die Datei erneut.
Nur PitneyTrack Eingang (Empfangen)-Benutzer
Die Lösung hängt davon ab, ob Sie bei der Zustellung von Paketen die ID-Karten-Scanfunktion verwenden oder nicht. Für diese Funktion sind eindeutige Mitarbeiter-IDs für alle Kontakte erforderlich. Mitarbeiter-IDs sind eindeutige Kennungen wie Mitarbeiter- oder Studenten-IDs, die auf den Ausweisen dieser Personen codiert sind.
Wenn im Adressbuch Mitarbeiter-IDs erforderlich sind, ist die Option „ID-Karte scannen“ bei der Zustellung von Paketen als Zustellnachweis verfügbar. Wenn im Adressbuch keine Mitarbeiter-IDs erforderlich sind, ist die Option „ID-Karte scannen“ nicht für den Zustellnachweis verfügbar.
Wenn Sie ID-Karten für Lieferungen scannen
- Wechseln Sie zu Einstellungen > Lieferung.
- Eingestellt ID-Karte scannen an Erforderlich oder Optional je nach Bedarf für Web Browser und Mobile App.
- Wählen Sie aus Einstellungen aktualisieren -Taste oben.
- Wechseln Sie zu Einstellungen > Adressbuch.
- Prüfung Mitarbeiter-ID für interne Lieferungen erforderlich.
- Aktualisieren Sie Ihren Browser, um diese Änderungen zu übernehmen.
- Stellen Sie in Ihrer CSV-Importdatei sicher, dass die Werte in der Spalte „Mitarbeiter ID“ für jeden Benutzer eindeutig sind, und importieren Sie die Datei dann erneut.
Wenn Sie keine ID-Karten für Lieferungen scannen
- Wechseln Sie zu Einstellungen > Lieferung.
- Eingestellt ID-Karte scannen an Aus für Web Browser und Mobile App.
- Wählen Sie aus Einstellungen aktualisieren -Taste oben.
- Wechseln Sie zu Einstellungen > Adressbuch.
- Deaktivieren Sie Mitarbeiter-ID für interne Lieferungen erforderlich.
- Entfernen Sie in Ihrer CSV-Importdatei die Werte aus der Spalte Personal ID und importieren Sie die Datei erneut.
AKTUALISIERT: 16. August 2024