PDF wird beim Erstellen eines Versandetiketts in PitneyShip Pro nicht angezeigt
Wenn die PDF-Datei beim Erstellen eines Versandetiketts nicht angezeigt wird, blockiert möglicherweise der Pop-up-Blocker in Ihrem Webbrowser das Fenster.
Betroffene Produkte: PitneyShip® Pro
Problem
Beim Erstellen eines Versandetiketts wird die PDF-Datei nicht für das Etikett, den zusammenfassenden Beleg oder die FedEx-Zollrechnung angezeigt.
Ursache
Der Pop-up-Blocker in Ihrem Webbrowser blockiert möglicherweise das Fenster.
Lösung
- Lösung 1: Stellen Sie sicher, dass „Zu PDF drucken“ ausgewählt ist
- Lösung 2: Prüfen Sie, ob ein Pop-up-Blocker vorhanden ist
Lösung 1: Stellen Sie sicher, dass „Als PDF drucken“ ausgewählt ist
- Auswählen Druckoptionen.
- Vergewissern Sie sich, dass die Als PDF drucken Option ist ausgewählt. Mit der Option „In PDF drucken“ wird eine PDF-Datei generiert, die Sie dann mit der Druckfunktion Ihres Webbrowsers drucken können.
- Versuchen Sie erneut, zu drucken.
Lösung 2: Prüfen Sie, ob ein Pop-up-Blocker vorhanden ist
Stellen Sie sicher, dass Ihr Webbrowser das Pop-up-Fenster nicht blockiert. Wählen Sie Ihren Webbrowser aus der Liste unten aus, um weitere Schritte zu erhalten.
Firefox
Firefox blockiert möglicherweise Pop-ups und verhindert, dass das Etikett erstellt wird. Beim Blockieren eines Pop-ups zeigt Firefox eine Informationsleiste an. Wenn Sie diese Leiste sehen, folgen Sie den Schritten unten.
- Klicken Sie auf Optionen in der Benachrichtigungsleiste und wählen Sie aus Pop-ups für Sendpro360.PitneyBowes.com zulassen.
- Nachdem Sie Pop-ups zugelassen haben, drucken Sie das Etikett erneut. Siehe:
- Ein Versandetikett wird erneut gedruckt
Safari
- Von der Safari Menü, wählen Sie Einstellungen.
- Klicken Sie Websites.
- Suchen Sie die Adresse SendPro360.PitneyBowes.com und ändern Sie die Einstellungen auf Zulassen.
- Nachdem Sie Pop-ups zugelassen haben, drucken Sie das Etikett erneut. Siehe:
- Ein Versandetikett wird erneut gedruckt
Chrome
- Klicken Sie auf drei Punkte oben rechts und wählen Sie aus Einstellungen.
- Auswählen Datenschutz und Sicherheit auf der linken Seite.
- Auswählen Standorteinstellungen.
- Auswählen Pop-ups und Weiterleitungen (Sie müssen möglicherweise nach unten scrollen, um sie zu sehen).
- Unter Erlaubt, Pop-ups zu senden und Weiterleitungen zu verwenden, klicken Sie Hinzufügen.
- Geben Sie ein SendPro360.PitneyBowes.com, und klicken Sie auf Hinzufügen.
Microsoft Edge
- Klicken Sie auf drei Punkte oben rechts und wählen Sie aus Einstellungen.
- Auswählen Cookies und Website-Berechtigungen auf der linken Seite.
- Auswählen Pop-ups und Weiterleitungen (Sie müssen möglicherweise nach unten scrollen, um sie zu sehen).
- Im Zulassen Abschnitt, wählen Sie Hinzufügen.
- Geben Sie ein https://sendpro360.pitneyBowes.com und auswählen Hinzufügen.
AKTUALISIERT: 02. Juli 2024