Beheben der Störung der roten Betriebsanzeige an SendPro Mailstation
Wenn die Betriebsanzeige an SendPro Mailstation dauerhaft rot leuchtet, gehen Sie folgendermaßen vor, um das Gerät neu zu starten.
Betroffene Produkte: SendPro® Mailstation
Problem
Netzschalter leuchtet durchgehend rot
Ursache
Ein interner Fehler ist aufgetreten.
Ein durchgehend rotes Licht kann ein Hinweis darauf sein, dass keine Tintenpatrone installiert ist.
Lösung
Bei der Installation des Systems
Wenn dies während der Installation angezeigt wird, befolgen Sie die Anweisungen auf dem Bildschirm. Der Netzschalter leuchtet weiß, nachdem Sie die Tinte eingesetzt haben.
Wenn Sie das System verwenden
Überprüfen Sie, ob Tinte eingesetzt ist.
Starten Sie das System neu
- Halten Sie den Netzschalter gedrückt, bis auf dem Bildschirm „Herunterfahren“ angezeigt wird.
- Nach dem Ausschalten 5 Sekunden warten.
- Tippen Sie auf die Ein- / Aus-Taste.
Wenn das System nicht mit dem Netzschalter heruntergefahren wird
- Trennen Sie das Netzkabel von der Rückseite des Systems.
- Warten Sie zehn Sekunden.
- Stecken Sie das Kabel wieder fest ein.
- Tippen Sie auf die Ein- / Aus-Taste
Wenn Sie weitere Hilfe benötigen, kontaktieren Sie uns bitte.
AKTUALISIERT: 11. März 2022