Beheben der blinkenden roten Betriebsanzeige an SendPro Mailstation
Wenn die Betriebsanzeige an SendPro Mailstation rot blinkt, führen Sie die folgenden Schritte aus, um das Gerät neu zu starten.
Betroffene Produkte: SendPro® Mailstation
Problem
Blinkende rote Betriebsanzeige
Ursache
Ein interner Fehler ist aufgetreten
Lösung
Wenn Sie das System zum ersten Mal installieren, stellen Sie sicher, dass die orangefarbene Verriegelung aus dem Druckerwagen in der Tintenklappe entfernt wurde.
Starten Sie das System neu
- Halten Sie den Netzschalter gedrückt, bis auf dem Bildschirm „Herunterfahren“ angezeigt wird.
- Nach dem Ausschalten 5 Sekunden warten.
- Tippen Sie auf die Ein- / Aus-Taste.
Wenn das System nicht mit dem Netzschalter heruntergefahren wird
- Trennen Sie das Netzkabel von der Rückseite des Systems.
- Warten Sie zehn Sekunden.
- Stecken Sie das Kabel wieder fest ein.
- Tippen Sie auf die Ein- / Aus-Taste
Wenn Sie weitere Hilfe benötigen, kontaktieren Sie uns bitte.
AKTUALISIERT: 11. März 2022