Die Maschine reagiert nicht mehr auf Eingaben
Erfahren Sie, was Sie unternehmen können, wenn die Maschine nicht mehr auf Eingaben reagiert
Betroffene Produkte: DM50i™, DM55i™, DM60i™, DM65i™, DM100i™, DM220i™, DM300C™, DM400C™, DM475C™
Problem
Die Frankiermaschine hängt, und reagiert auf keinerlei Tasteneingaben mehr.
Ursache
Die Frankiermaschine hat einen internen Fehler festgestellt, der den normalen Betrieb verhindert.
Lösung
Sie können den Fehler möglicherweise beheben, indem Sie die Frankiermaschine neu starten. Befolgen Sie diese Schritte, um sicher neu zu starten:
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
- Trennen Sie das Stromkabel von der Frankiermaschine.
- Warten Sie ein bis drei Minuten.
- Stecken Sie das Stromkabel wieder an und starten die Maschine neu.
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
AKTUALISIERT: 15. Juni 2021