Beheben Sie einen eingefrorenen Bildschirm auf dem Connect + Series, SendPro P
Erfahren Sie, wie Sie einen eingefrorenen Bildschirm auf dem Connect + Series, SendPro P beheben
Betroffene Produkte: Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Problem
Der Touchscreen reagiert nicht auf Berührungen.
Ursache
Der Touchscreen ist nicht angeschlossen oder weist eine Fehlfunktion auf.
Lösung
Lösung 1: Kehren Sie zum Startbildschirm zurück
Drücken Sie die Schaltfläche Startseite. Die von Ihnen ausgeführte Aufgabe reagiert möglicherweise nicht, aber das Frankiersystem funktioniert trotzdem.;
Lösung 2: Überprüfen Sie das USB-Kabel
- Suchen Sie das USB-Kabel, das von der Basis des Monitorständers kommt.
- Stellen Sie sicher, dass das USB-Kabel fest mit dem USB-Anschluss auf der Rückseite des Systems verbunden ist.
Wenn dies nicht funktioniert, fahren Sie mit der nächsten Lösung fort.
Lösung 3: Versuchen Sie es mit einem anderen USB-Anschluss
Stecken Sie das USB-Kabel in einen anderen verfügbaren Anschluss, sofern verfügbar.
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
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AKTUALISIERT: 06. Juni 2022