"Bug Buddy" Meldung an Connect+ oder SendPro P Serie
Erfahren Sie, wie Sie "Bug Buddy" Meldung an der Connect+ oder SendPro Serie beheben können.
Betroffene Produkte: DM50i™, DM55i™, DM60i™, DM65i™, DM100i™, DM220i™, DM300C™, DM400C™, DM475C™, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Problem
Die Maschine zeigt die Meldung "Bug Buddy" auf dem Display an.
Ursache
Das Betriebssystem der Maschine hat einen internen Fehler festgestellt und zeigt infolgedessen diese Meldung an.
Lösung
Setzen Sie sich bitte mit dem Kundensupport von Pitney Bowes in Verbindung und halten Sie die Seriennummer Ihres Geräts griffbereit. Wir können Ihnen eine Lösung anbieten ebenso eine
Langzeitkorrektur veranlassen.
Langzeitkorrektur veranlassen.
AKTUALISIERT: 21. Juni 2021