"Screen File Mismatch" bei DM50i bis DM475c
Erfahren Sie, wie Sie die Meldung "Screen File Mismatch " bei DM50i bis DM475c beheben.
Betroffene Produkte: DM50i™, DM55i™, DM60i™, DM65i™, DM100i™, DM220i™, DM300C™, DM400C™, DM475C™
Problem
Die Frankiermaschine zeigt die Meldung "Screen File Mismatch " und startet nicht.
Ursache
Die Frankiermaschine hat einen internen Fehler festgestellt, der den normalen Betrieb verhindert.
Lösung
Sie können den Fehler möglicherweise beheben, indem Sie die Frankiermaschine neu starten. Befolgen Sie diese Schritte, um sicher neu zu starten:
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
- Trennen Sie das Stromkabel von der Frankiermaschine.
- Warten Sie ein bis drei Minuten.
- Stecken Sie das Stromkabel wieder an und starten die Maschine neu.
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
AKTUALISIERT: 21. Juni 2021