Beheben eines leeren Bildschirms bei der Connect+ Serie und SendPro P Serie
Erfahren Sie, wie Sie einen leeren Bildschirm bei Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000 und SendPro P3000 beheben.
Betroffene Produkte: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000, SendPro™ P3000
Problem
Das Display der Connect+®/SendPro™ P Serie ist schwarz oder leer.
Ursache
Das Display ist möglicherweise ausgeschaltet, nicht angeschlossen oder defekt.
Lösung
Zur Behebung dieses Problems müssen Sie zuerst sicherstellen, dass die Frankiermaschine eingeschaltet ist:
Es kann vorkommen, dass sich die Kabel des Displays durch Antippen des Displays lösen. Überprüfen Sie, dass alle Verbindungen an der Rückseite fest und sicher sind:
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
- Prüfen Sie, dass die blaue Kontrollleuchte an der Vorderseite der Maschine leuchtet.
- Wenn Sie nicht leuchtet oder blinkt, drücken Sie den Netzschalter, um die Maschine einzuschalten.
- Wenn die Maschine auch nach mehreren Minuten noch nicht eingeschaltet ist, prüfen Sie, dass das Stromkabel an eine funktionierende Wandsteckdose angeschlossen ist.
Es kann vorkommen, dass sich die Kabel des Displays durch Antippen des Displays lösen. Überprüfen Sie, dass alle Verbindungen an der Rückseite fest und sicher sind:
- Ein 15-poliger VGA-Stecker ist links an die Maschine angeschlossen.
- Ein USB-Stecker ist links an die Maschine angeschlossen.
- Ein Stromkabel führt in die Display-Halterung.
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
AKTUALISIERT: 14. August 2021