Schlechte Druckqualität oder kein Druck auf SendPro C, SendPro+, SendPro C Auto
Überprüfen Sie die Tinte, drucken Sie einen Testabdruck und reinigen Sie den Druckkopf, um Druckprobleme zu beheben.
Betroffene Produkte: SendPro® C, SendPro®+, SendPro® C Auto (2H50, 2H50R, 7H50A, 7H50AR, 7H50C, 7H50CR, 8H50, 8H50R, 9H50, 9H50R)
Problem
Das System druckt den blaue Frankierabdruck nicht gut oder überhaupt nicht. Die gedruckte Frankierung ist möglicherweise verwischt, verschwommen oder hat Streifen.
Ursache
Es liegt ein Problem mit dem Druckkopf oder der Tintenpatrone vor.
Lösung
Wenn Sie Druckprobleme haben, versuchen Sie die Lösungen in dieser Reihenfolge.
- Lösung 1: Überprüfen Sie die Tintenpatrone
- Lösung 2: Drucken Sie einen Testabdruck, um die Druckqualität zu beurteilen
- Lösung 3: Reinigen Sie den Druckkopf
Lösung 1: Überprüfen Sie die Tintenpatrone
- Wir empfehlen die Verwendung von Original-Tintenpatronen von Pitney Bowes.
- Wenn Sie Tinte benötigen, empfehlen wir Original-Tintenpatronen von Pitney Bowes zu bestellen.
Wenn Sie weitere Hilfe benötigen, versuchen Sie Lösung 2.
Lösung 2: Drucken Sie ein Testmuster, um die Druckqualität zu beurteilen
- Tippen Sie auf Einstellungen.
- Scrollen Sie nach unten zum Abschnitt Einstellungen für Kuvertdrucker.
- Tippen Sie auf Wartung des Kuvertdruckers.
- Tippen Sie auf Testmuster drucken.
- Wenn auf dem Bildschirm Testmuster drucken? angezeigt wird, führen Sie einen Umschlag oder ein Frankierstreifen in das System ein.
- Vergleichen Sie das gedruckte Testmuster mit den Mustern auf dem Bildschirm.
- Tippen Sie auf Fertig wenn das Testmuster gut aussieht.
- Tippen Sie auf Druckdüse reinigen wenn das Testmuster schlecht aussieht.
- Das System fordert Sie auf, nach der Reinigung ein weiteres Testmuster zu drucken.
Wenn Sie nach dem Reinigen der Druckdüse keine Verbesserung feststellen, versuchen Sie es mit Lösung 3.
Lösung 3: Reinigen Sie den Druckkopf
Siehe Reinigen des Druckkopfs bei SendPro C, SendPro+, SendPro C Auto
AKTUALISIERT: 09. Juni 2023