Beheben von Problemen mit einer LAN-Verbindung bei DM220i
Erfahren Sie, wie Sie Probleme mit einer LAN Verbindung (Local Area Network) bei der DM220i beheben.
Betroffene Produkte: DM220i™
Problem
Das Gerät stellt über LAN (Local Area Network) keine Verbindung zum Rechenzentrum her.
Ursache
LAN-Probleme können auf Probleme mit den Einstellungen, der physischen Verbindung oder einer Firewall zurückzuführen zu sein.
Lösung
Starten Sie zunächst Ihr Gerät neu:
Wenn das Problem dadurch nicht behoben ist, prüfen Sie Folgendes zur Fehlerbehebung:
Physische Verbindung
Einstellen des Geräts auf eine automatische IP-Adresse (DHCP)
Einstellen des Geräts auf eine statische IP-Adresse
Einstellen des DNS-Servers
Einstellen des Proxy-Servers
Firewall-Probleme
Physische Verbindung
Um eine neue LAN-Verbindung einzurichten, lesen Sie: Einrichten einer LAN-Verbindung an der DM220i.
LAN Einstellungen
Einstellen des Geräts auf eine automatische IP-Adresse (DHCP):
Einstellen des Geräts auf eine statische IP-Adresse:
Einstellen des DNS-Servers:
Einstellen des Proxy-Servers (ab Software Version 21.58):
Firewall-Probleme:
Vergewissern Sie sich, ob Ihre Firewall für alle Anforderungen entsprechend konfiguriert ist. Nähere Einzelheiten finden Sie in Netzwerk- und Konnektivitätsdetails. Beachten Sie, ab der Software Version 21.58 erfolgt die Kommunikation nur noch über HTTPS, FTP aktiv wird für Downloads nicht mehr benötigt.
- Schalten Sie das Gerät mit dem Netzschalter aus.
- Warten Sie, bis sich das Display ausschaltet.
- Warten Sie ein bis drei Minuten und schalten Sie das Gerät dann wieder ein.
Wenn das Problem dadurch nicht behoben ist, prüfen Sie Folgendes zur Fehlerbehebung:
Physische Verbindung
Einstellen des Geräts auf eine automatische IP-Adresse (DHCP)
Einstellen des Geräts auf eine statische IP-Adresse
Einstellen des DNS-Servers
Einstellen des Proxy-Servers
Firewall-Probleme
Physische Verbindung
Um eine neue LAN-Verbindung einzurichten, lesen Sie: Einrichten einer LAN-Verbindung an der DM220i.
- Prüfen Sie, ob die LED-Anzeigen auf dem USB-Ethernet-Adapter innerhalb von einer Minute nach Einschalten des Geräts aufleuchten.
- Die 10 oder 100 Link-LED sollte (konstant grün) leuchten. Diese LED gibt die Datenübertragungsrate an.
- Wenn keine Übertragungsrate angegeben ist, sollten Sie sich vergewissern, ob das LAN-Kabel und der LAN-Adapter fest eingesteckt sind.
- Schalten Sie das Gerät mit dem Netzschalter aus.
- Stecken Sie den LAN-Adapter in den anderen USB-Anschluss.
- Wiederholen Sie die Schritte 1 bis 3 mit dem anderen USB-Anschluss.
Hinweis: Bei Verwendung einer LAN-Verbindung darf das Gerät nicht an einen Telefonanschluss oder einen PC mit installiertem PC Meter Connect angeschlossen sein.
- Wenn die LEDs nicht leuchten, prüfen Sie, ob das andere Ende des LAN-Kabels an einen Router oder eine LAN-Steckdose angeschlossen ist.
- Wenn das Kabel angeschlossen ist, versuchen Sie es mit einem anderen Kabel.
- Wenn die LEDs auch nach dem Anbringen eines neuen Kabels nicht leuchten, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
LAN Einstellungen
Einstellen des Geräts auf eine automatische IP-Adresse (DHCP):
- Drücken Sie Einstellungen.
- Drücken Sie zweimal Seite weiter.
- Wählen Sie Datencenter Verbindung.
- Wählen Sie LAN Einstellungen.
- Wählen Sie IP hol.
- Wählen Sie Automatisch.
- Drücken Sie Beenden und starten Sie das System neu, wenn Sie alle notwendigen Änderungen an den LAN-Einstellungen gemacht haben.
Einstellen des Geräts auf eine statische IP-Adresse:
- Drücken Sie Einstellungen.
- Drücken Sie zweimal Seite weiter.
- Wählen Sie Datencenter Verbindung.
- Wählen Sie LAN Einstellungen.
- Wählen Sie IP hol.
- Wählen Sie Manuell.
- Legen Sie die IP-Adresse (IP), das Subnetz (Sub) und das Gateway (Gwy) fest.
Hinweis: Die IP-Einstellungen werden von der lokalen IT-Abteilung bekannt gegeben. Wenn eine oder mehrere Sektionen weniger als 3 Stellen enthalten, füllen Sie diese mit 0 auf, z.b. 192.168.1.25 geben Sie als 192.168.001.025 ein.
- Drücken Sie Beenden und starten Sie das System neu, wenn Sie alle notwendigen Änderungen an den LAN-Einstellungen gemacht haben.
Einstellen des DNS-Servers:
- Drücken Sie Einstellungen.
- Drücken Sie zweimal Seite weiter.
- Wählen Sie Datencenter Verbindung.
- Drücken Sie Seite weiter.
- Wählen Sie Verteiler Parameter oder Distributor Parameter.
- Drücken Sie Seite weiter.
- Wählen Sie entweder Primärer DNS-Server oder Sekundärer DNS-Server.
- Drücken Sie Ja.
- Geben Sie den DNS-Server ein.
Hinweis: Zur Eingabe eines Dezimalpunkts (.) drücken Sie viermal die Taste 1.
- Wählen Sie Neuen Wert einstellen.
- Drücken Sie Beenden und starten Sie das System neu, wenn Sie alle notwendigen Änderungen an den LAN-Einstellungen gemacht haben.
Einstellen des Proxy-Servers (ab Software Version 21.58):
- Drücken Sie Einstellungen.
- Drücken Sie zweimal Seite weiter.
- Wählen Sie Datencenter Verbindung.
- Wählen Sie LAN Einstellungen.
- Drücken Sie Seite weiter.
- Wählen Sie Proxy.
- Stellen Sie Aktivieren: Ja ein.
- Geben Sie IP Adresse und Port des Proxy-Servers für HTTP und/oder HTTPS ein.
Hinweis: Zur Eingabe eines Dezimalpunkts (.) drücken Sie viermal die Taste 1.
- Falls erforderlich, geben Sie Benutzername und Passwort an.
- Drücken Sie Seite weiter.
- Bestätigen Sie mit Getan.
- Drücken Sie Beenden und starten Sie das System neu, wenn Sie alle notwendigen Änderungen an den LAN-Einstellungen gemacht haben.
Firewall-Probleme:
Vergewissern Sie sich, ob Ihre Firewall für alle Anforderungen entsprechend konfiguriert ist. Nähere Einzelheiten finden Sie in Netzwerk- und Konnektivitätsdetails. Beachten Sie, ab der Software Version 21.58 erfolgt die Kommunikation nur noch über HTTPS, FTP aktiv wird für Downloads nicht mehr benötigt.
AKTUALISIERT: 06. Juni 2022