Fehler 104 bei DM100i und DM220i
Erfahren Sie, wie Sie Fehler 104 bei DM100i und DM220i beheben.
Betroffene Produkte: DM100i™, DM220i™
Problem
Beim Versuch Porto zu laden zeigt die Maschine den Fehler 104.
Ursache
Der Ladebetrag muss ein Vielfaches von 10,-€ sein, bzw. übersteigt den erlaubten Maximalwert.
Lösung
Um Porto auf Ihre Frankiermaschine zu laden:
- Drücken Sie Guthaben laden.
- Wählen Sie Hzf, um den gleichen Betrag hinzuzufügen.
- Wähle Sie Anderen Betrag, um einen anderen Betag einzugeben.
- Wählen Sie Guthabenabfrage, um zu prüfen, welcher Betrag auf dem PB Postage Konto zur Verfügung steht.
- Drücken Sie Ja/Eingabe zur Bestätigung.
- Nachdem das Laden erfolgreich abgeschlossen wurde, können Sie einen Beleg drucken. Wenn Sie danach gefragt werden, drücken Sie Ja/Eingabe und legen Sie ein Kuvert oder einen Frankierstreifen ein, um den Beleg zu drucken. Wenn Sie keinen Beleg drucken möchten, wählen Sie Nein.
- Anschließend prüft die Frankiermaschine, ob Gebühren- oder Softwareupdates verfügbar sind. Wenn die Frankiermaschine Update vorhanden anzeigt, wählen Sie jetzt holen.
- Im Anschluss an das Update zeigt die Frankiermaschine die Meldung Installation erfolgreich an.
- Wählen Sie Weiter, um zum Startbildschirm zurückzukehren.
AKTUALISIERT: 14. August 2021