Fehler: Fehlermeldung "Bug Buddy" auf Connect + Series, SendPro P
Erfahren Sie, wie Sie die Fehlermeldung „Bug Buddy“ bei Connect + 1000, Connect + 2000, Connect + 3000, SendPro P1000, SendPro P1500, SendPro P2000 und SendPro P3000 beheben.
Betroffene Produkte: Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Problem
Ihre Frankiermaschine zeigt den Bug Buddy-Bildschirm an und funktioniert nicht.
Ursache
Bug Buddy-Fehler sind Fehler, die vom Betriebssystem gemeldet werden.
Lösung
- Drücken Sie Abbrechen, um den Bug Buddy-Bildschirm zu löschen.
- Wichtig: Das Speichern der Bug Buddy-Protokolldatei ist nicht erforderlich, es sei denn, Sie fordern den Pitney Bowes technischer Support an.
- Tippen Sie zweimal auf Herunterfahren des Systems Symbol.
- Wählen Sie Herunterfahren jetzt.
- Wenn der Bildschirm 10 Sekunden lang dunkel war, halten Sie die Taste gedrückt Ein- / Aus-Taste 5 Sekunden lang gedrückt.
- Warten Sie eine Minute, und drücken Sie dann Ein- / Aus-Taste.
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
AKTUALISIERT: 14. August 2021