Frankierstreifen läuft nicht komplett durch
Erfahren Sie, was Sie unternehmen können wenn der Frankierstreifen nicht durchläuft
Betroffene Produkte: DM50i™, DM55i™, DM60i™, DM65i™, DM100i™, DM220i™, DM300C™, DM400C™, DM475C™, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Problem
Sie wollten mit Frankierstreifen frankieren, aber die Streifen laufen nicht durch das Frankiersystem.
Ursache
Häufig sind wurden die falschen Frankierstreifen in das System eingelegt.
Lösung
Die richtigen Frankierstreifen für Ihr System:
Die Frankiersysteme DM50, DM60i, DM65i, DM100, DM220i arbeiten nur mit den Doppelkarten (Bestellcode DBL-LBL) zusammen. Bei übrigen Frankierstreifen kommt es zu Problemen.
Die DM 300, DM400 Serie arbeitet problemlos mit den Einzelstreifen (Behstellcode SGL-LBL).
Die Connect+ und SendPro P Serie arbeitet problemlos mit der Frankierstreifenrolle.
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
Die Frankiersysteme DM50, DM60i, DM65i, DM100, DM220i arbeiten nur mit den Doppelkarten (Bestellcode DBL-LBL) zusammen. Bei übrigen Frankierstreifen kommt es zu Problemen.
Die DM 300, DM400 Serie arbeitet problemlos mit den Einzelstreifen (Behstellcode SGL-LBL).
Die Connect+ und SendPro P Serie arbeitet problemlos mit der Frankierstreifenrolle.
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
AKTUALISIERT: 21. Juni 2021