"UPS Shipment is not responding at this moment. Please try again later" message in PitneyShip Pro

The message "UPS Shipment is not responding at this moment. Please try again later" appears if your UPS accounts have not been registered under the same UPS profile.
Products affected: PitneyShip® Pro

Issue

When trying to print a UPS label, the message "UPS Shipment is not responding at this moment. Please try again later UPS is not responding" appears.

Cause

Your UPS account(s) have not been registered under the same profile.

Resolution

Consolidate your UPS account(s) under the same profile and then verify them. For instructions, see:

Important: If you have more than one UPS account number, they must all be registered under a single UPS profile (username)before verifying your account(s).

To find out if your accounts are under the same profile, sign in to ups.com and look under Accounts and Payment. If you need assistance consolidating your accounts under one profile, contact UPS.

Visit the following FAQ page for more information.

UPDATED: 13 June 2024