"That address doesn't exist. Error 404" message when accessing the Address Book in PitneyShip Pro, PitneyTrack Inbound, and the Locker Management Module

The message "That address doesn't exist. Error 404" when accessing the Address Book mesans that you do not have permission to access the Address Book.
Products affected: PitneyShip™ Pro, PitneyTrack™ Inbound, ParcelPoint Smart Lockers Locker Management Module

Issue

When trying to access the Address Book, the message "That address doesn't exist. Error 404" appears.

Cause

You do not have permission to access the Address Book.

Resolution

Contact your local PitneyShip Pro, PitneyTrack Inbound, and the Locker Management Module administrator.

UPDATED: 18 August 2023