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Resolving software related error codes on the DM300C, DM400C and DM475

Learn how to resolve software related error codes on the DM300C, DM400C, and DM475.
Products affected: DM300C™, DM400C™, and DM475™ (G910)

Issue

One of the following error codes displays on your DM300C, DM400, or DM475 and your meter will not run mail:

2544, 2546, 2547, 2544, 2003, 2004, 220C, 200C, 2554, 010B, 010C, 010D, 010F, 0100, 0101, 0103, 0105, 0109, 0111, 0113, 0114, 0115, 0118, 0119, 011A, , 011B, 0200, 0301, 0302, 0303, 0304, 0305, 0307, 030C, 011B, 030F, 0310, 0311, 0312, 0320, 0321, 0401, 0402, ,0403 ,0404 ,0405 ,0406

Cause

Your meter experienced an internal error preventing normal operation.

Resolution

Follow these steps to restart your meter to clear this error:
  1. Unplug the power cord.
  2. Wait one minute.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
If your issue is not resolved, contact customer support. Have your model number ready.

UPDATED: 14 June 2021