How to resolve a resetting class on the DM100i and DM125
Learn how to resolve a resetting class on the DM100i and DM125.
Products affected: DM100®i and DM125™
Issue
When a mail piece is run, the meter will ask for a new class after every piece.
Cause
The Change/Retain Class setting is set incorrectly.
Resolution
From the Home screen:
- Select Scale
- Press Page Down one time
- Select Change / Retain Class
- Select Retain Class
- Press Home
UPDATED: 02 October 2023