Error Code: 2495, How to resolve on the DM100i, DM125 and more
Learn how to resolve error code 2495 on the DM100i, DM125, DM300C, DM400C, and DM475.
Products affected: DM100®i, DM125™, DM300C™, DM400C™, and DM475™
Issue
The meter displays error code 2495 and will not print.
Cause
The ink cartridge latch is open.
Resolution
The ink cartridge latch is open. Open the ink door and close the latch then reboot the meter.
Here are the steps to follow for a safe restart:
- Unplug the power cord, wait one minute
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
UPDATED: 02 October 2023