Error Code: 2491, How to resolve on the DM100i, DM125, and more
Learn how to resolve error code 2491 on the DM100i, DM125, DM300C, DM400C, and DM475.
Products affected: DM100®i, DM125™, DM300C™, DM400C™, and DM475™
Issue
The meter is displaying error code 2491, and will not print.
Cause
Your meter is not detecting the ink cartridge.
Resolution
You may be able to clear the error by simply restarting your meter. Follow these steps for a safe restart:
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
- Unplug the power cord and wait one minute
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
- If the error continues install a new, genuine Pitney Bowes ink cartridge
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: 02 October 2023