Error Code:03114100DE, How to resolve on the Connect+ 500W, Connect+ 1000 and more
Learn how to resolve error code 03114100DE on the Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000.
Products affected: Connect+ 500W®, Connect+ 1000®, Connect+ 2000®, and Connect+ 3000®
Issue
The Connect+ displays error code 0311-41-00DE and will not print.
Cause
You may have a tape in your machine's exit area.
Resolution
Verify that there is not a tape jammed in the exit area.
You may be able to clear the error by simply restarting your meter. Here are the steps to follow for a safe restart:
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
You may be able to clear the error by simply restarting your meter. Here are the steps to follow for a safe restart:
- Select the green house at the top of the screen to go to the Home screen
- Select Shut Down from the lower right corner
- Select Shut Down from the menu
- Select Shut Down on the pop up
- Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
- After everything has been off for 10 seconds, press the power button to power the Connect+ back up
- Note: You should perform a shut down nightly using the shut down icon, not the power button at the front of the equipment.
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: 14 August 2021