Troubleshooting a wired connection using a USB Ethernet network adapter on the DM300C and DM400C
Learn how to troubleshoot a wired connection using a USB Ethernet network adapter on the DM300C and DM400C.
Products affected: DM300C™, DM400C™, and DM475™
Issue
The meter does not connect to the Pitney Bowes Data Center through a wired connection using a USB Ethernet network adapter.
Cause
Network issues may be caused by problems with the settings, the physical connection, or a firewall.
Resolution
Follow the steps in each section to troubleshoot your connection issues:
Check with your IT department or service provider for the requirements and to find out if any network settings have changed. If anything has changed, update the meter settings accordingly. For details, see Setting up a wired connection using a USB Ethernet network adapter.
If this does not resolve your issue, try Solution 3.
Certain file extensions, URLs, ports, and protocols must be allowed through your network firewall in order for the meter to connect. Verify with your IT department or service provider that your firewall is configured to meet all of the requirements stated in the DM Series LAN Connection Setup Guide.
Use the Contact Us options below if you need further assistance.
- Solution 1: Check your physical connections
- Solution 2: Check your network settings
- Solution 3: Check your firewall issues
Solution 1: Check your physical connections
- Make sure that the meter is not connected to a phone line or to a computer with PC Meter Connect installed.
- Check the LEDs (lights) located on the USB Ethernet adapter. These lights should become lit within one minute of turning on the meter.
- Either the 100 or 10 link LEDs should be on (solid green) and the ACT light should be blinking. This indicates the connection data transfer.
- If no transfer is indicated, make sure that the Ethernet cable and USB Ethernet adapter are plugged in firmly.
- Turn the meter off using the switch and move the network adapter to the other USB port.
- Repeat steps 1 - 3 using the other USB port.
- If the LEDs are not lit, verify that the other end of the Ethernet cable is plugged into a router or wall port.
- If the cable is plugged in, try a different cable.
- After a new cable is installed, if there are still no lights at all, contact technical support. Have your model number ready.
Solution 2: Check your network settings
Check with your IT department or service provider for the requirements and to find out if any network settings have changed. If anything has changed, update the meter settings accordingly. For details, see Setting up a wired connection using a USB Ethernet network adapter.
If this does not resolve your issue, try Solution 3.
Solution 3: Check for firewall issues
Certain file extensions, URLs, ports, and protocols must be allowed through your network firewall in order for the meter to connect. Verify with your IT department or service provider that your firewall is configured to meet all of the requirements stated in the DM Series LAN Connection Setup Guide.
Use the Contact Us options below if you need further assistance.
UPDATED: 05 November 2021