How to resolve Private IP not available on the Connect+ 500W, Connect+ 1000 and more
Learn how to resolve Private IP not available on the Connect+ 500W, Connect+ 1000, Connect+ 2000, and Connect+ 3000.
Products affected: Connect+ 500W®, Connect+ 1000®, Connect+ 2000®, and Connect+ 3000®
Issue
The Connect+® displays the message Private IP not available and takes over 10 minutes to start up.
Cause
There is an incorrect network setting.
Resolution
This setting is not user correctable. Contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: 14 June 2021