How to resolve Postal Security Device (PSD) errors on the Connect+ 500W, Connect+ 1000 and more
Learn how to resolve Weigh on the Way errors on the Connect+ 500W, Connect+ 1000, Connect+ 2000 and Connect+ 3000.
Products affected: Connect+ 500W®, Connect+ 1000®, Connect+ 2000®, and Connect+ 3000®
Issue
The meter shows one of the following error codes:
1806-10-017, 0186-61-0002, 0186-61-0003, 0193-21-0004, 0193-41-000A, 0193-41-000C, 0193-41-000E, 0193-61-0005, 0193-61-0007, 0193-61-0009, 019C-21-0001, 019C-61-0002, 019C-61-0003, 019C-61-0004, 019C-61-0005, 019C-61-0006, 019C-61-0007, 019C-61-0008, 019C-61-0009, 019C-61-000A, 019C-61-000C, 019C-61-001, 04182-20-05D, 081D-61-0005, 081D-61-000D, 0186-61-0005, 0193-21-0003, 0193-61-0008, 0198-61-0013, 0186-81-0001, 0195-61-0011, 018D-81-0003, 018D-81-0004, 018D-81-0005, 018D-81-0006, 018D-81-0007, 0195-61-002B, 0195-61-002D, 0195-61-002E, 0195-61-002F, 0195-61-0030, 0195-61-0032, 0195-61-0033, 0195-61-0034, 0195-61-0035, 0195-61-0036, 0195-61-0037, 0198-41-000A, 0204-A2-025D, 0810-41-0808, 0810-81-0147, 0810-81-0807, 0810-A1-0806, 081D-61-0004, 081D-61-0006, 081D-61-0008, 081D-61-0009, 081D-61-000A, 081D-61-000B, 081D-61-000C, 081D-61-000E, 081D-61-0010, 081D-61-0011, 0810-41-01D1, 020C-41-0002, 0810-41-0011, 020C-41-0002, 020C-41-0003, 0810-41-0157, 081D-61-000F, 0197-21-0011, 020C-21-000B, 0810-41-0805
1806-10-017, 0186-61-0002, 0186-61-0003, 0193-21-0004, 0193-41-000A, 0193-41-000C, 0193-41-000E, 0193-61-0005, 0193-61-0007, 0193-61-0009, 019C-21-0001, 019C-61-0002, 019C-61-0003, 019C-61-0004, 019C-61-0005, 019C-61-0006, 019C-61-0007, 019C-61-0008, 019C-61-0009, 019C-61-000A, 019C-61-000C, 019C-61-001, 04182-20-05D, 081D-61-0005, 081D-61-000D, 0186-61-0005, 0193-21-0003, 0193-61-0008, 0198-61-0013, 0186-81-0001, 0195-61-0011, 018D-81-0003, 018D-81-0004, 018D-81-0005, 018D-81-0006, 018D-81-0007, 0195-61-002B, 0195-61-002D, 0195-61-002E, 0195-61-002F, 0195-61-0030, 0195-61-0032, 0195-61-0033, 0195-61-0034, 0195-61-0035, 0195-61-0036, 0195-61-0037, 0198-41-000A, 0204-A2-025D, 0810-41-0808, 0810-81-0147, 0810-81-0807, 0810-A1-0806, 081D-61-0004, 081D-61-0006, 081D-61-0008, 081D-61-0009, 081D-61-000A, 081D-61-000B, 081D-61-000C, 081D-61-000E, 081D-61-0010, 081D-61-0011, 0810-41-01D1, 020C-41-0002, 0810-41-0011, 020C-41-0002, 020C-41-0003, 0810-41-0157, 081D-61-000F, 0197-21-0011, 020C-21-000B, 0810-41-0805
Cause
You have an error related to the Postal Security Device.
Resolution
You can troubleshoot PSD issues by checking to see if the Connect+ is communicating over the internet, and rebooting the Connect+.
To check if the Connect+ is communicating over the internet. Follow these steps:
To check if the Connect+ is communicating over the internet. Follow these steps:
- Clear any error messages
- Select the house at the top of the screen to go to the home screen
- Select Funds.
- If the screen that comes up is a blank white screen then the Connect+ is not communicating
- Refer to the Connect+ connection troubleshooting guide or Connection issues on the Connect+ Series and SendPro P-Series for further instructions
- Go to the home screen by selecting the green house at the top of the screen
- Select the Gear icon from the lower right corner
- Select Shut Down from the menu
- Select Shut Down on the pop up
- Wait for the screen to go black and the blue light on the front to go out
- This may take several minutes
- After everything has been off for 10 seconds, press the power button to turn on the Connect+
UPDATED: 14 August 2021