No Carrier / Class Available on the DM100i and DM125
Learn how to resolve No Carrier / Class Available on the DM100i and DM125.
Products affected: DM100®i and DM125™
Issue
The meter displays No Carrier / Class Available and no classes of mail can be selected.
Cause
The rate file is missing from your meter.
Resolution
- Press Options.
- Press Page Down twice.
- Select Connect - Data Center.
- Select Uploads & Downloads. Your meter connects to the Pitney Bowes Data Centre and downloads all pending rate files and software updates.
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UPDATED: 02 October 2023