Error Code: 2485, How to resolve on the DM100i and DM125

Learn how to resolve error code 2485 on the DM100i and DM125.
Products affected: DM100®i and DM125™

Issue

Error code 2485 is displayed on the meter.

Cause

This error can be caused by dirty sensors, various issues related to missing print or poor print quality.

Resolution

  1. Error caused by dirty sensors. Use these steps to check and clean the sensors:
    1. Unplug the power cord
    2. Move transport release lever 1/4 turn to the right (clockwise) to the released position (vertical)
    3. Remove any visible paper fragments from feed deck. Occasionally the tape sheet will get caught in the rollers
    4. Using non-flammable compressed air and working from the left side of the machine to the exit, blow onto the feed deck that the envelopes travel on
Note: Make sure to spend enough time in this step to ensure that dust and debris are removed
  1. Move transport release lever 1/4 turn counter clockwise to raise the feed deck back up into position.
  2. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
 
  1. Print a test pattern
    1. Press Option
    2. Press Page Down twice
    3. Select Advanced features
    4. Select Maintenance mode
    5. Select Printer Maintenance
    6. Select Test print
    7. If print is missing or if print quality is poor, press Yes to accept the print quality, even if poor, and follow steps below:
      1. ​Select Purge
      2. Select Purge C
      3. Wait for the purge to be complete, then print the test pattern on a blank envelope
    8. ​If print is missing or if print quality is poor, press Yes to accept the print quality, even if poor, and follow steps below:​
      1. Select Replacement
      2. Select Replace Ink Tank
      3. Once the carriage stops, open the green latch
      4. Remove the genuine Pitney Bowes ink tank
      5. Pinch the gray levers and lift the out Print Head
      6. Using a lint free cloth, clean any excess ink build-up from the bottom of the print head
      7. Reinstall the print head and genuine Pitney Bowes ink tank
      8. Close the green latch and ink door

If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: 02 October 2023