Error Code: 2485, How to resolve on the DM100i and DM125
Learn how to resolve error code 2485 on the DM100i and DM125.
Products affected: DM100®i and DM125™
Issue
Error code 2485 is displayed on the meter.
Cause
This error can be caused by dirty sensors, various issues related to missing print or poor print quality.
Resolution
- Error caused by dirty sensors. Use these steps to check and clean the sensors:
- Unplug the power cord
- Move transport release lever 1/4 turn to the right (clockwise) to the released position (vertical)
- Remove any visible paper fragments from feed deck. Occasionally the tape sheet will get caught in the rollers
- Using non-flammable compressed air and working from the left side of the machine to the exit, blow onto the feed deck that the envelopes travel on
- Move transport release lever 1/4 turn counter clockwise to raise the feed deck back up into position.
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
- Print a test pattern
- Press Option
- Press Page Down twice
- Select Advanced features
- Select Maintenance mode
- Select Printer Maintenance
- Select Test print
- If print is missing or if print quality is poor, press Yes to accept the print quality, even if poor, and follow steps below:
- Select Purge
- Select Purge C
- Wait for the purge to be complete, then print the test pattern on a blank envelope
- If print is missing or if print quality is poor, press Yes to accept the print quality, even if poor, and follow steps below:
- Select Replacement
- Select Replace Ink Tank
- Once the carriage stops, open the green latch
- Remove the genuine Pitney Bowes ink tank
- Pinch the gray levers and lift the out Print Head
- Using a lint free cloth, clean any excess ink build-up from the bottom of the print head
- Reinstall the print head and genuine Pitney Bowes ink tank
- Close the green latch and ink door
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: 02 October 2023