Printing error codes and system messages on the DM100i-DM475
Learn how to resolve error codes related to the printing system on the DM100i, DM125, DM300C, DM400C and DM475.
Products affected: DM100®i, DM125™, DM300C™, DM400C™, DM475™
Issue
Your meter prints incorrectly or displays one of the following error codes or system messages:
Error Codes
0102, 0104, 0106, 0110, 0112, 0116, 0306, 0308, 0309, 2400, 2401, 2444, 2446, 2447, 2503, 2507, 2518, 24A1, 24A2, 24A3, 24A4, 24A5, 030D, 0324, 0325, 0326, 0327, 0328, 0329, 0802, 010E, 030D, 030E, 032A, 032B
System message
Print head temperature out of range
Error Codes
0102, 0104, 0106, 0110, 0112, 0116, 0306, 0308, 0309, 2400, 2401, 2444, 2446, 2447, 2503, 2507, 2518, 24A1, 24A2, 24A3, 24A4, 24A5, 030D, 0324, 0325, 0326, 0327, 0328, 0329, 0802, 010E, 030D, 030E, 032A, 032B
System message
Print head temperature out of range
Cause
Your issue relates to your meter's printing system.
Resolution
Solution 1: Restart your meter
- Unplug your power cord.
- Wait one to three minutes.
- Plug your power cord back in.
Solution 2: Clean your print head
- Remove your scale, if necessary.
- Open your ink door.
- Select Replace Ink Tank or Replace Ink Cartridge.
- Once your printer carriage moves to the front position, open the green latch.
- Remove your ink cartridge.
- Pinch the grey levers together and remove your print head.
- Using a lint-free cloth, wipe your print head to remove any excess ink.
- Carefully remove any ink on the gold-colored print head contacts on your meter.
- Reinstall your print head, making sure that the grey levers click into place.
- Reinstall your ink cartridge.
- Close your ink door.
- Reinstall your scale, if necessary.
Use the Contact Us options below if you need further assistance. Have your model and serial number ready.
UPDATED: 14 August 2021