"System error power down" message on the Relay 2500, 3500, and 4500

Learn how to resolve "System error power down" message on the Relay 2500, 3500, and 4500.

Products affected: Relay™ 2500, Relay™ 3500, Relay™ 4500

Issue

The inserter displays the message "System error power down."

Cause

A fault has been detected in the main software.

Resolution

  • Switch the inserter off and on and retry.
  • If the problem persists, call for Service.

UPDATED: 30 June 2021